iPhoneアップデートしないよう呼びかけ

リンDSなどを操作できるアプリ「Plug Player」、「iOS 4」では動作対象外に

ファイル・ウェブ編集部
2010年06月24日

Plugplayer
リンジャパン(株)は、同社のネットワークプレーヤー“DSシリーズ”などで使えるiPhoneやiPod touch向け操作アプリ「Plug Player」が、22日に公開されたiPhone/iPod touchの最新システムソフト「iOS 4」では動作しないとして注意を呼びかけている。

iOS 4はマルチタスク対応やカメラのデジタルズーム機能の搭載など大幅な改善が行われたが、一部アプリケーションが使えなくなる問題が発生しており、「Plug Player」もそのひとつ。

リンジャパンは、「Plug Player」を使っているDSユーザーは、iPhone/iPod touchのファームウェアをアップデートしないことを推奨している。

「Plug Player」の現在のバージョンは3.1.5。今後のバージョンアップによるiOS 4への対応が待たれるところだ。

関連記事